BSC testnet and opBNB testnet block production halted
Incident Report for NodeReal
Resolved
opbnb testnet recovered at 17:30(UTC+8)
Posted Nov 30, 2023 - 10:11 UTC
Identified
The bsc-testnet has been recovered at 16:30(UTC+8) while opbnb-testnet is under repair in progress.
Posted Nov 30, 2023 - 08:57 UTC
Investigating
BSC testnet and opBNB testnet block production halted. The team is investigating the root cause and resolving the issue; the estimated time required is about 1 hour. Users can continue to query historical data via API.
Posted Nov 30, 2023 - 08:05 UTC
This incident affected: BSC Testnet (Powered by NodeReal) (BSC RPC) and opBNB testnet (Powered by NodeReal) (opBNB RPC).