Major outrage from Solana Node
Incident Report for NodeReal
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 07:20 UTC
Identified
The issue has been identified and a fix is being implemented. Node performance degradation caused due to High disk bandwidth usage.
Posted Apr 21, 2023 - 06:10 UTC