Some apis are not available for BSC mainnet in some regions
Incident Report for NodeReal
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 04:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 14:17 UTC
This incident affected: BSC Mainnet (MegaNode API).